Channel Maintenance
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 06, 2019 - 13:07 GMT
Identified
We will be performing maintenance on the following channels: Channel 4, Channel 5, 5Star and Spike. These channels will offline for a brief window and will be restored shortly.
Posted 6 months ago. Mar 06, 2019 - 12:45 GMT
This incident affected: Live Streams.