CloudFlare Network Performance Issues
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 02, 2019 - 16:14 BST
Monitoring
Signups should now be operating at normal speed as CloudFlare has resolved the issue, for more information view here: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted about 2 months ago. Jul 02, 2019 - 15:20 BST
Identified
Due to the issues CloudFlare is currently experiencing, TVPlayer signups on the website are currently very slow. CloudFlare are aware of the issue and are working to resolve.
Posted about 2 months ago. Jul 02, 2019 - 15:08 BST
This incident affected: Website.