Elevated API Errors
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 4 months ago. May 10, 2019 - 22:03 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. May 10, 2019 - 21:58 BST