Slow Channel Loading
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 17, 2019 - 13:51 BST
Monitoring
A fix has been deployed and is being made available to all users now.
Posted 4 months ago. Apr 17, 2019 - 13:44 BST
Update
The third-party who provide the affected service are continuing to address this.
Posted 4 months ago. Apr 17, 2019 - 13:29 BST
Identified
We have identified that several channels are taking much longer to load than normal. The issue itself is with a third-party whom are working to resolve the issue.
Posted 4 months ago. Apr 17, 2019 - 12:08 BST
This incident affected: Live Streams.