Network connectivity issues
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 20, 2019 - 12:32 GMT
Monitoring
The previously unavailable channels should now be available.
Posted 5 months ago. Mar 20, 2019 - 11:17 GMT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 20, 2019 - 11:13 GMT
Identified
There will be temporary disruption while we attempt to bring back the channels that are still unavailable.
Posted 5 months ago. Mar 20, 2019 - 11:02 GMT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Mar 19, 2019 - 22:50 GMT
Monitoring
The service is now being mostly re-routed, we continue to monitor the situation. Some channels will remain unavailable.
Posted 5 months ago. Mar 19, 2019 - 22:42 GMT
Identified
The issue has been identified and we have been able to restore the service to the basic channels temporarily.
Posted 5 months ago. Mar 19, 2019 - 22:30 GMT
Update
We have networking teams on site investigating the cause of the issue.
Posted 5 months ago. Mar 19, 2019 - 21:22 GMT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 19, 2019 - 20:25 GMT
Investigating
We are investigating an ongoing issue with a number of users unable to stream the basic channels. Premium channels are unaffected.
Posted 5 months ago. Mar 19, 2019 - 20:14 GMT
This incident affected: Live Streams.