Elevated API Errors
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 13, 2019 - 11:27 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Jun 13, 2019 - 11:27 BST