Live streaming connectivity issue
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 19, 2019 - 17:07 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 19, 2019 - 17:02 GMT
Identified
We have identified the cause of the issue and affected routes are now restored.
Posted 5 months ago. Mar 19, 2019 - 17:01 GMT
Investigating
We are experiencing elevated network connectivity errors from one of our sites, we are investigating the cause.
Posted 5 months ago. Mar 19, 2019 - 16:56 GMT
This incident affected: Live Streams.