Live Stream Maintenance
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 20, 2019 - 15:11 BST
Update
The majority of the maintenance is now completed. There should be no further disruption while we conclude this work.
Posted 2 months ago. Jun 20, 2019 - 14:06 BST
Identified
Maintenance continues, thank you for your continued patience while we perform essential maintenance.
Posted 2 months ago. Jun 20, 2019 - 13:17 BST
Investigating
We will be performing maintenance on all free channels today (Premium channels will be unaffected), several channels will be briefly unavailable at a time but will return shortly after. We expect this to last a few hours. We will update this page as maintenance progresses.
Posted 2 months ago. Jun 20, 2019 - 11:34 BST
This incident affected: Live Streams.