Elevated API Errors
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 28, 2019 - 20:06 GMT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 5 months ago. Mar 28, 2019 - 20:05 GMT