Adaptive quality not working on some Android / Amazon Fire devices
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 13, 2019 - 10:26 GMT
Monitoring
We have rolled out an update on these platforms. Please update your app if you are experiencing low quality issues.
Posted 6 months ago. Mar 13, 2019 - 10:05 GMT
Identified
We have identified an issue where automatic adaptive quality switching is not working correctly on the latest version of the TVPlayer app on the following platforms: Amazon Fire TV, Android mobile, Android tablet, Android TV.

The channels are still available but they won't always switch into the highest quality available. We have a fix for this and are preparing to push it to all users affected by this issue.
Posted 6 months ago. Mar 11, 2019 - 16:16 GMT
This incident affected: Android Mobile & Tablet, AppleTV and Amazon Fire TV, and Amazon Tablets.