Channel playback available on website
Incident Report for TVPlayer
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 27, 2019 - 20:04 BST
Monitoring
The fix for the remaining channel playback issues has been rolled out and we are monitoring.
Posted 4 months ago. Apr 27, 2019 - 19:45 BST
Update
We have restored a playback of most channels on TVPlayer.com, we are working to restore the remaining channels now.
Posted 4 months ago. Apr 27, 2019 - 19:14 BST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 27, 2019 - 18:54 BST
Identified
We have identified the issue and are preparing to roll out an urgent fix.
Posted 4 months ago. Apr 27, 2019 - 18:45 BST
Investigating
We are investigating an issue that is causing no playback on the TVPlayer website. All other platforms are unaffected.
Posted 4 months ago. Apr 27, 2019 - 18:39 BST
This incident affected: Live Streams and Website.